What Are the Minimum Device Requirements?

The minimum device requirements to install the mobile app are:

Android

Your Android device must be running Android 5.0 or later.

Apple

Your Apple device must be running iOS 9.0 or later.


Did you find it helpful? Yes No

How do you like using Kimoby?